Форум программистов «Весельчак У»
  *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

  • Нам исполнилось 10 лет!
  • Рекомендуем проверить настройки временной зоны в вашем профиле (страница "Внешний вид форума", пункт "Часовой пояс:").
  • У нас больше нет рассылок. Если вам приходят письма от наших бывших рассылок mail.ru и subscribe.ru, то знайте, что это не мы рассылаем.
   Начало  
Наши сайты
Помощь Поиск Календарь Почта Войти Регистрация  
 
Страниц: [1]   Вниз
  Печать  
Автор Тема: Постоянно загружен процессор  (Прочитано 14576 раз)
0 Пользователей и 1 Гость смотрят эту тему.
DYL
Гость
« : 28-03-2009 06:02 » 

Привет всем!

Народ, у меня такая проблема:

Процессор грузится на 50-90%, даже если я ничего не делаю, просто сижу с открытым диспетчером задач. Долго ломал голову в чем же дело, оказывается такое происходит только когда я устанавливаю драйвера на свою видеокарту (ASUS EAH 3850), если дрова не ставить или занрузиться в безопасном режиме - процессор функционирует нормально.

Подскажите пожалуйста, в чем может быть проблема?
Записан
zubr
Команда клуба

by
Offline Offline
Пол: Мужской

« Ответ #1 : 28-03-2009 06:48 » 

А какой процесс грузит систему, что показывает диспетчер задач?
Записан
Антон (LogRus)
Глобальный модератор

ru
Offline Offline
Пол: Мужской
Внимание! Люблю сахар в кубиках!


WWW
« Ответ #2 : 28-03-2009 07:11 » 

насколько я знаю грузят проц не дрова. супер-пупер интерфейс для настроек монитора, писаный под .NET 3.0, интерфейс можно снести, а дрова оставить.
Записан

Странно всё это....
DYL
Гость
« Ответ #3 : 28-03-2009 07:20 » 

Да никакой процесс его не грузит, в диспетчере задач бездействие системы 99%, а загрузка ЦП 70%.

А что за интерфейс, я вроде как к монитору ниче не ставил?

Вот скрин диспетчера задач





Finch Редактирование сообшений не доступно, пока не наберется определенное количество сообшений оставленных на форуме.
« Последнее редактирование: 28-03-2009 07:53 от Finch » Записан
Finch
Спокойный
Администратор

il
Offline Offline
Пол: Мужской
Пролетал мимо


« Ответ #4 : 28-03-2009 07:54 » 

Судя по второй картинке, грузится что то на уровне ядра. Не пробовал поставить более новые дровишки для своей видео карточки. Посмотрел в нете, на ней стоит чипсет    ATI Radeon HD 3850. Может лучше взять родные драйвера ATI.  Правда будут отсутствовать некоторые "включения" от Asus.
« Последнее редактирование: 28-03-2009 08:00 от Finch » Записан

Не будите спашяго дракона.
             Джаффар (Коша)
DYL
Гость
« Ответ #5 : 28-03-2009 09:00 » 

Поробовал дрова от амд, не помогло. ((
Записан
Sla
Команда клуба

ua
Offline Offline
Пол: Мужской

WWW
« Ответ #6 : 28-03-2009 09:06 » 

так это видно, что грузит видео карта своими прерываниями.
драйвера и виноваты, видимо не правильно инициализируют карточку
Записан

Мы все учились понемногу... Чему-нибудь и как-нибудь.
DYL
Гость
« Ответ #7 : 28-03-2009 09:40 » 

Можно с этим что-то сделать?
Записан
Finch
Спокойный
Администратор

il
Offline Offline
Пол: Мужской
Пролетал мимо


« Ответ #8 : 28-03-2009 09:55 » 

У тебя кстати native Asus карточка, или Произведено фиг знает где под лицензией Asus, которая просрочена лет сто назад? А то некоторые страны мастера подделок.
Записан

Не будите спашяго дракона.
             Джаффар (Коша)
DYL
Гость
« Ответ #9 : 28-03-2009 10:23 » 

Ну я брал в коробке ее, там еще игра была Compane of Heroes, документация и диск с програмным обеспечением. Диск с игрой лицензия, т.к. обновляется и регистрируется через интернет, не думаю что это подделка.

Вот только сейчас заметил одну неувязку, в свойствах написано что ОЗУ у карточки 1024 Мб, хотя она всего на 512 Мб, а когда все в порядке работало, то и распознавалось как положено. Вчем же дело то, никак не пойму? На Висте все без проблем пашет, на ХР не то что то.
Записан
DYL
Гость
« Ответ #10 : 29-03-2009 09:33 » 

Протестил проц. программой SiSoftware Sandra Lite 2009.SP1 пишет: "напряжение ядра процессора выше номинального". В этом не может быть засада?
Записан
RXL
Технический
Администратор

ru
Offline Offline
Пол: Мужской

WWW
« Ответ #11 : 29-03-2009 09:47 » 

DYL, загрузка процессора создается программами и операционкой, но никак не частотой и напряжением.
Записан

... мы преодолеваем эту трудность без синтеза распределенных прототипов. (с) Жуков М.С.

Переводы технических терминов.

Картотека фрилансеров.
DYL
Гость
« Ответ #12 : 29-03-2009 10:01 » 

Спасибо, за ответ, буду знать.
Записан
DYL
Гость
« Ответ #13 : 29-03-2009 11:12 » 

Вот что показывает диагностика по видеокарте и процессору, посмотрите пожалуйста может что не так:

* параметры.zip (7.07 Кб - загружено 267 раз.)
Записан
RXL
Технический
Администратор

ru
Offline Offline
Пол: Мужской

WWW
« Ответ #14 : 29-03-2009 11:59 » 

DYL, если у тебя есть в компе другие карты, кроме видео, попробуй переставить их в другие слоты.
Записан

... мы преодолеваем эту трудность без синтеза распределенных прототипов. (с) Жуков М.С.

Переводы технических терминов.

Картотека фрилансеров.
DYL
Гость
« Ответ #15 : 29-03-2009 16:31 » 

Переставил сетевую карту, точнее совсем убрал, не помогает. Ставил чистую систему ХР, на нее родные дрова (потом последнюю версию), не помогает. Переставил систему на Виста, проблема исчезла, в чем же подвох то?

Виста конечно хорошо, но у меня ОП всего 1 ГБ.
Записан
Finch
Спокойный
Администратор

il
Offline Offline
Пол: Мужской
Пролетал мимо


« Ответ #16 : 29-03-2009 18:59 » 

Причин может быть две. Или кривость драйверов под XP или ты пытаешся ставить вистовые драйвера на XP. Кстати, при такой стоимости видео карточки, что так сложно докупить и основную ОЗУ?
Записан

Не будите спашяго дракона.
             Джаффар (Коша)
DYL
Гость
« Ответ #17 : 29-03-2009 19:41 » 

Сложность в том, что ОЗУ у меня DDR400 древней еще не придумали, а карточку брал во-первых поому что купил монитор 22", а во-вторых выбора не было или эту или вообще отсрочить ее приобретение.

Карточка то не плохая, но вот такие проблемы. Вистовские дрова они не поставятся даж если этого захочешь, вылетят с ошибкой.
Записан
RXL
Технический
Администратор

ru
Offline Offline
Пол: Мужской

WWW
« Ответ #18 : 29-03-2009 20:41 » 

DYL, а может в саппорт производителю видеокарты постучаться? Если такие случаи не единичны, то они быстро подскажут, что надо делать.
Записан

... мы преодолеваем эту трудность без синтеза распределенных прототипов. (с) Жуков М.С.

Переводы технических терминов.

Картотека фрилансеров.
DYL
Гость
« Ответ #19 : 30-03-2009 11:43 » 

Позвонил в саппорт asus, сказали скорее всего нужно обновить биос для мат. платы, интересно а почему тогда для Vista ничего обновлять не надо, там все работает?

 В общем обновлять биос не стал, там совсме ниче не понятно, на сайте производителя все по английски и не понятно какой биос для моей мат. платы (жмешь обновить биос кидает по одной ссылке, а если выбрать продукт - по другой, но там нового биоса нет).

 Решил я продать свою оперативку, доплатить 1.5к и купить две платы по 1 Гб , но эт в перспективе, пока же просто вернулся ни Vista.

Всем спасибо за помощь!
Записан
McZim
Команда клуба

ru
Offline Offline
Пол: Мужской
Я странный


WWW
« Ответ #20 : 30-03-2009 11:52 » 

Да не, дело не в биосе, просто нужно попробовать по перебираться драйвера разных ревизий.
Записан

The CBO without stats is like a morning without coffee. (c) T.Kyte.
DYL
Гость
« Ответ #21 : 30-03-2009 18:34 » 

Ну если родные не подходят, ати не подходят, уже надоело разбираться, 4 дня на эту железяку убил и все в пустую.

П.с.
Единственное хорошо, что я ваш форум нашел, очень хороший и полезный, надеюсь я здесь надолго пропишусь.
Записан
Страниц: [1]   Вверх
  Печать  
 

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines